Notice to AT&T Users...

NewsBin Announcements

Moderators: Quade, dexter

Notice to AT&T Users...

Postby dexter » Thu Aug 21, 2003 2:49 pm

We have heard that AT&T now requires SSL support to access their news servers. While NewsBin does not support SSL, there are SSL proxies available that will allow you to continue to use NewsBin. The one that our users have had success with is STunnel. There is discussion about it here.

We are testing version 4.2B3 right now. If it looks good, there will be a release tomorrow.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9297
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97

Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests