Crap service

Help each other out if there is not a specific forum here for your news service. Discussion of news servers known to have problems, troubleshooting news server problems, other news service related issues.

Moderators: Quade, dexter

Crap service

Postby smoggy » Fri Dec 29, 2017 10:39 pm

Is it allowed to post about "crap service" from one of the big "Long Retentions" providers?

Thanks

Smoggy.
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11

Re: Crap service

Postby smoggy » Sat Dec 30, 2017 2:47 pm

Here's some of my experiences with Usenetserver.

Retention drops off to dismal levels after 1600 days.
nzb files horribly incomplete, but 100% complete from other sources.

Support looks for loopholes to not help.

So I go to "download All Headers" and get the following:
ERROR NEWS SERVER ERROR: news.usenetserver.com SendCommand - Failed: 500 max connect time exceeded

Because I'm wanting to download all file headers from more than one group,
and I keep getting this error, they tell me to work on a file by file error.

I show them the nzb of the file through their search,
and compare it with the nzb for the same file from a private indexer.

and it's obviously Usenetserver has abandoned the older parts of the database.
The files are complete- their search engine does not know how to do its job.

Then usenetserver support comes back with: It appears you want our help finding copyright files - this support ticket is closed.
IT was service like that which prompted my move from Newshosting.

All I would like is to see usenetserver give me the advertised performance.
There's no need for them to go the "poultry act" routine. (poultry act = chicken poop)

smoggy
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11

Re: Crap service

Postby Quade » Sat Dec 30, 2017 11:47 pm

So I go to "download All Headers" and get the following:
ERROR NEWS SERVER ERROR: news.usenetserver.com SendCommand - Failed: 500 max connect time exceeded


Newsbin should just ride through that error, reconnect then download headers where it left off. This error is pretty normal for metered accounts.

and it's obviously Usenetserver has abandoned the older parts of the database.


I get 3000 days from them. Then again, I don't typically download anything that gets removed from the server.

It appears you want our help finding copyright files - this support ticket is closed.
IT was service like that which prompted my move from Newshosting.


Even with us you have to pretty generic. You can't mention specific downloads in the forum for example.

Sounds to me like you're running into files that have been removed due to the copyright holders asking Usenetserver to remove them. The only way to avoid the DMCA with any US server is to use a foreign server like EWEKA which doesn't have to comply with the DMCA.

Usenetserver is all I use and I'm happy with them. At some level, I'm thinking you're expecting more than they can legally provide. It that's the case using some other news server is probably a good idea.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42798
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Crap service

Postby smoggy » Sun Dec 31, 2017 1:36 am

That error stops my header download "dead", even using the latest beta.
Not knowing if I can name the group of not, it's not one of the tiny ones.
I start with headers at around the august of 2008, and it does near the end of the 2010 year's worth.

when They ask why I want to download all the file headers, I show them their search engine nzb for an "open source" file
And the nzb for the same file from a private indexer.
The file is complete from the private indexer, only half there from Usentserver.
They want o know which groups I'm interested in and I list 6-8.

So then they say - let's do this on a file by file case.
For an example I show them their nzb from 2800 days back,
And the same file from that same private indexer.
again, the private indexer nzb is complete & Usenetservers is only half there.
At this point they close the ticket - broadly hinting that I'm downloading something I shouldn't.
But its them that asked for the examples.

The files haven't been removed. they are complete - if you use the right search tool.
If they had been removed, their own search tool wouldn't find half of the file would it?

I guess that's about all I can say, other than I'm not thrilled with their "brush off"

Been a frustrating day, maybe tomorrow will look up.

Thank you
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11

Re: Crap service

Postby KingFish » Sun Dec 31, 2017 10:29 pm

I often see similar behavior with Easynews. Fortunately, in many, but not all cases the file(s) are missing from their nntp servers, but not their http servers.

It's my understanding that Usenetserver uses the same nntp and http servers as Easynews. Have you tried searching for the files using the Global Search of the http servers which is provided by Usenetserver?
MS Windows 10 Pro 64-Bit - ASUS P8Z77-V LE; Intel i7-3770K 3.5 GHz; 16.0GB DDR3; 512MB EVGA GeForce GTX 760; SAMSUNG 850 500GB SATA III SSD; 2 X HGST 3TB 7200RPM 6.0Gb/s SATA III.
User avatar
KingFish
Seasoned User
Seasoned User
 
Posts: 380
Joined: Mon Aug 13, 2001 5:17 pm

Registered Newsbin User since: 05/17/03

Re: Crap service

Postby smoggy » Mon Jan 01, 2018 6:01 pm

KingFish wrote:I Have you tried searching for the files using the Global Search of the http servers which is provided by Usenetserver?


I'm using their global search & the file comes up incomplete - 58 rars & pars.
I try "3rd party search" (will name them if allowed) & the file comes up complete. - 118 rars & pars.

And just for the sake of curiosity, Quade said (If I understood him correctly) Newsbin should run through that weird error. But so far, I restarted it from where it left off - 4 times. (That's with both the current beta, and also the previous one).
Would sure be nice, (not blaming Newsbin here) to set something up to run, & go to bed and have a significant portion completed while you sleep.

Cheers :)
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11

Re: Crap service

Postby Quade » Tue Jan 02, 2018 4:10 pm

Newsbin downloads headers in blocks. As long as it can get at least one block downloaded before the error, it can chip away at the group. The question might how long can a connection live before that error occurs? I wonder if the issue is that your download speed is slow so each block takes a long time? Time enough to cause this error?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42798
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Crap service

Postby smoggy » Wed Jan 03, 2018 3:11 am

Quade wrote:Newsbin downloads headers in blocks. As long as it can get at least one block downloaded before the error, it can chip away at the group. The question might how long can a connection live before that error occurs? I wonder if the issue is that your download speed is slow so each block takes a long time? Time enough to cause this error?


I just heard back from someone new (to me) at usenetserver support.
I showed him 2 errors (here's a sample rather than post a gazillion all the same)

[01/01 20:49:30] ERROR NEWS SERVER ERROR: news.usenetserver.com SendCommand - Failed: 500 max connect time exceeded
[01/02 04:52:48] ERROR NEWS SERVER ERROR: news.usenetserver.com SendCommand - Failed: 500 max connect time exceeded


[01/02 09:33:34] ERROR NEWS SERVER ERROR: Error talking to Server in initial connection :
[01/02 09:33:34] ERROR NEWS SERVER ERROR: Error talking to Server in initial connection :
[01/02 09:34:24] ERROR NEWS SERVER ERROR: Error talking to Server in initial connection :
[01/02 09:35:14] ERROR NEWS SERVER ERROR: Error talking to Server in initial connection :
-----------------------------------------------------------------------------------------------------------------
Here's the response:

Zach replied:
Hello,
This error is generated due to an internal issue on your local network. The software attempting to initiate a connection to the server decided to abort further attempts because there is essentially a backlog (traffic jam) of information trying to leave your computer.
This can be caused by stuck or hung processes that are/were still trying to communicate with the outside world. There are many possible reasons for this since the hang-up can be anywhere in your home including your Modem, Router or Computer.
The recommended troubleshooting for this is to do the following in this order, moving on to the next suggestion up until things start working again:
• Verify that you have working internet connectivity
• Close your newsreader for 2 minutes and attempt to reconnect
• Temporarily disable ALL firewalls and attempt to reconnect
• Reboot your computer and attempt to reconnect
• Shut down your newsreader, power-cycle your Router, and then attempt to connect again.
• Shut down your newsreader, power-cycle your Modem, and attempt to connect again.
You can also try the following:
1. Run the Command prompt as administrator by right-clicking on it to get that option (Start > All Programs > Accessories > Command Prompt)
2. Type in the following, and then hit enter:
netsh int ip reset
3. You should get back something that says “Resetting Global, OK! Resetting Interface, OK! Restart the computer to complete this action.”
4. Close the black command prompt window and restart the computer.
This will reset all your IP settings and should allow you to connect.

------------------------------------------------------------------

It's just after 10:00 pm, and I thought it is a good time to do a complete malware scan.
In the morning I will start trying the suggestions from Zach.

I thought Quade would be interested seeing as he's responding here.

Thanks Guys - happy belated new years.
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11

Service is good when youget the right agent

Postby smoggy » Wed Jan 03, 2018 4:53 pm

Final comment from me (I hope) on this issue. I think it's resolved.

After the email from Zach @ Uenetserver, I thought - When was the last time I scanned my system?
Turned out it was way to long, like the better part of a year. Too much complacency in my office.
I scanned with SuperAntiSpyware, It removed tons of junk.
Rebooted & scanned again, more junk.
rebooted & scanned again and it came up clean.
I double checked with Avast (free) and for the next 15-20 minutes my system is clean.

Thank you Quade for your patience, If it's possible, can I change the Post "Title"?

And so much for my assuming.
smoggy
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Dec 26, 2011 11:04 pm

Registered Newsbin User since: 06/27/11


Return to News Servers

Who is online

Users browsing this forum: No registered users and 1 guest