Page 1 of 1

"Set Server Color" not working...

PostPosted: Fri Jul 26, 2013 12:36 pm
by Co6aka
Nuttin' happens when the button is clicked. (Ubuntu Raring, Wine 1.6 -- also happened with Wine 1.5)

Needs a DLL to be installed maybe? Or, how to set color manually in config file?

Re: "Set Server Color" not working...

PostPosted: Fri Jul 26, 2013 2:41 pm
by kenr
I have same issue with the latest beta's, it used to work in the previous versions.

Re: "Set Server Color" not working...

PostPosted: Fri Jul 26, 2013 6:44 pm
by Quade
Working here under windows. You can set it manually in the NBI file too. It's using the standard windows color picker control.

Re: "Set Server Color" not working...

PostPosted: Sun Jul 28, 2013 12:29 pm
by Co6aka
FWIW, I found this on WineHQ: "commdlg, comdlg32 - Common Dialogs, such as color picker, font dialog, print dialog, open/save dialog, etc. It is safe to try native."
Gonna mess with using the native DLL and etc.

What's the [SECTION] and setting and so on in the .NBI for server color? (I un-installed Newsbin from my last remaining Winderz box so can't play with it there unless...)

Re: "Set Server Color" not working...

PostPosted: Sun Jul 28, 2013 1:09 pm
by Quade
It would be in the per server section.

Color=15091509

You probably need to get the hex value of the color you want and convert to decimal I belive it's just RGB

0x00FF00AA - like that then converted to decimal.

Re: "Set Server Color" not working...

PostPosted: Sat May 26, 2018 2:57 pm
by DougGuy
Set Server Color is working in 6.80 build 5058 using Linux Mint 18.3 here. This was a new install of Linux, with the WineHQ stable version, and a fresh install of 6.80 not an upgrade.

Set Server Color is not working in 6.80 build 5058 with the same LM 18.3, WineHQ devel version, upgraded/installed 6.80 build 5058 on top of existing 6.72.