Page 1 of 1


PostPosted: Mon Aug 11, 2008 4:37 am
by ducky
i keep getting this ...unable to connect to powerusenet -119

can some one tell me what it means
and how can i work round it i have 3 computers at home that dont connect but my son can connect from his m8 house why?

Powerusenet down

PostPosted: Mon Aug 11, 2008 5:29 am
by sparky bob
Have noticed same myself,no service and cannot get on website.

PostPosted: Mon Aug 11, 2008 7:47 am
by ducky
What service provider are you with mate, im with virgin media, my son can use it perfectly fine at his girlfriends and shes on talktalk so i dont really have a clue :S

PostPosted: Mon Aug 11, 2008 8:43 am
by dexter
Usually it's a firewall problem. Try the troubleshooting steps here: ... o_download

service provider

PostPosted: Mon Aug 11, 2008 12:49 pm
by sparky bob
I am with virgin media, been with them from cable and wireless & ntl days. Have turned off firewall and still will not display any pages on their web site let alone connect, all else is fine. Just tried 10 other newsgroup web sites and I can access all of them. Usual "internet explorer cannot display web page" when trying to go to

PostPosted: Mon Aug 11, 2008 2:12 pm
by dexter
That's strange, sounds like they are either blocking the IP or, you have some software running on your machine or some configuration setting that is blocking access.

What happens when you try to contact powerusenet from the windows command prompt?

Try the following and see what results you get:

telnet 119

If the first 2 fail, look at the IP that is returned when you do the ping command. For me, it is for www and for news. If the first 2 tests pass but the telnet fails, then try again using alternate ports of 23 and 80 and see if you can get a connection.

PostPosted: Mon Aug 11, 2008 2:39 pm
by itimpi
I think there may be an issue with the VirginMedia DNS servers. I am also on Virginmedia, and cannot resolve either of those DNS addresses. I certainly have been able to do so in the past. Whether this is deliberate policy by VirginMedia or an error I have no idea, although my suspicion is that is more likely to be an error.

If someone can quote an IP address, I can check to see if that gets through or is being blocked.

PostPosted: Mon Aug 11, 2008 5:30 pm
by titch104
ok i rang virgin, as im having the same problem so is a memeber of my family, but was able to connect to the site via a BT line.they had me tracert in my dos window to see if i got a reply from the website, which i didnt,so he had me hold for 10 minutes or so, and then told me the site was incrypted,they where getting block by powerusenet. he told me to hold on for a few dayand see what happens.anyway ive emailed them ,and now i`ll wait a couple of day before i block payments thro my bank.
Web Site =

Contact Details = 2533 N Carson St, L241
Carson City, NV 89706
Links not allowed for unregistered users
in case details are required.anyway hope that explains
Image link not allowed for unregistered users

PostPosted: Mon Aug 11, 2008 5:31 pm
by titch104
anyway if i dont get it sorted im looking for suggestion on news groups that dont have a month cap on downloads unlewss it there higher amount you pay.

PostPosted: Mon Aug 11, 2008 7:09 pm
by itimpi
At the moment VirginMedia have an internal loop between two routers in their network if you try and access the Powerusetnet web page.

You can still access the news server via its IP address ( but not via the name as the VirginMedia DNS server seems to not have a valid entry for them.

These have been reported to their technical staff - but how long it will take them to fix it I have no idea.

PostPosted: Mon Aug 11, 2008 7:24 pm
by richy99
i personally use opendns servers rather than the default Virgin Media ones, i find them faster and more reliable


PostPosted: Mon Aug 11, 2008 7:24 pm
by ducky
hi i thank u all for ya kindness and advice in helping me with my problems.

it look like i just have to wait till this get sorted,or even try useing giganews

this i found out from forum works just has well

again i thank u best regards ducky (who' is a 60 year old fart livin in uk )

PostPosted: Tue Aug 12, 2008 5:14 am
by sparky bob
Heres the situation Ive found myself in. I live Gtr Manchester area with postcode M24, I rang my brother ,my son, my daughter, and a m8 within 2 mile radius of where I live, all the same postcode & all on virgin. None of these can get the website, none of these people use powerusenet, in fact some probably don't even know its existence. I rang my other brother in Blackpool and a m8 10 miles away, both of them had no problem getting on powerusenets website and both on virgin, it appears to be localised or selective.

PostPosted: Tue Aug 12, 2008 5:49 am
by itimpi
It is not limited to Manchester - I am in the Watford area and can see the same issue. Trying to look the address up via DNS fails. If I try and do a tracrt command from my PC to the powerusenet IP address for the news server, then I see the message start bounding back and forth between 2 routers within the VirginMedia network, and never reaching the public internet. I suspect you will see the same.

My guess is that different parts of the country could be using different DNS servers and/or routing to powerusenet. It might be purely geograhical or something to do with whether you originally were on virgin, blueyonder or ntl (I came from ntl).

It also sounds as if there could be 2 separate issues. One being the problems with the DNS servers not being able to resolve the powerusenet server names to the IP address, and the other being the routing issue within the VirginMedia network if you use the IP address directly.

PostPosted: Tue Aug 12, 2008 6:30 am
by titch104
i did exactly what it said and now i can download of powerusenet.

PostPosted: Tue Aug 12, 2008 6:55 am
by itimpi
That makes sense - if you can get the IP address of the News server it should work fine.

I suspect, however, that you still cannot get to the web server?

PostPosted: Tue Aug 12, 2008 9:06 am
by richy99
using the open dns servfers should be able to as it bypasses the VM ones, i have been using the open dns settings for a while

PostPosted: Tue Aug 12, 2008 9:27 am
by itimpi
Agreed - that is why I said the "news" address would work, but the "www" would not. At the moment if you use the "www" address you encounter a loop within the VirginMedia network (or at least I do).

PostPosted: Tue Aug 12, 2008 9:52 am
by titch104
It works..i did it and now it works.