Beta 12 Build 5000 Bugs

Technical support and discussion of Newsbin Version 6 series.

Beta 12 Build 5000 Bugs

Postby mister_loaf » Fri Dec 08, 2017 5:05 pm

(1) Every time I start the program I get the "Message of the Day" window, even though I have that box unchecked in the setting.

(2) Cannot pause the program. Clicking on the Pause button only pauses the program for a few seconds and then it automatically un-pauses itself and continues downloading. If I right click on a file and selecting "Pause Download" it does pause the download, but it's not immediately obvious because it still says "Running" down on the bottom right of the screen.

(3) Cannot do a clean install of Beta 12. I have an SSD so I keep the Newsbin data folder on a different drive (E:\Documents\Newsbin). I recently re-installed Windows and when I tried to install Beta 12 it would not use my location for the data folder. During installation I told it to use E:\Documents\Newsbin but it just ignored that and used the default location on C:

I was able to fix this by installing the official release first, then installing Beta 12. (Maybe this is a feature not a bug since it is a beta?)
mister_loaf
Occasional Contributor
Occasional Contributor
 
Posts: 13
Joined: Mon Sep 04, 2017 11:03 pm

Registered Newsbin User since: 08/30/17

Re: Beta 12 Build 5000 Bugs

Postby Quade » Fri Dec 08, 2017 5:09 pm

1 - I'd re-register using the help menu and "update key". If you're unregistered or something is wrong with the registration, it'll pop every time.

2 - You have the scheduler turned on. Turn it off and you'll have complete manual control of pause.

3 - I'll mention this to Dex. Sounds like an installer issue. It's likely that you're right though and that the beta installer isn't a complete installer.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43251
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Beta 12 Build 5000 Bugs

Postby mister_loaf » Mon Dec 11, 2017 11:21 pm

Quade wrote:1 - I'd re-register using the help menu and "update key". If you're unregistered or something is wrong with the registration, it'll pop every time.

2 - You have the scheduler turned on. Turn it off and you'll have complete manual control of pause.

3 - I'll mention this to Dex. Sounds like an installer issue. It's likely that you're right though and that the beta installer isn't a complete installer.


1 - Before I saw your answer, I went back to 6.73 and had the same problem. Restored my data folder from a backup and it seemed to fix the problem. Will remember your "re-register" idea in case I have the problem happens again.

2 - No. I thought of that, but I made sure the scheduler was turned off and still had the problem.

BUT, I did accidentally fix the problem. In the Newsbin data folder there's a directory called "Nzbs". Under that was a sub-directory called "Nzbs" that had some nzb files in it. I thought that looked weird and something that probably wasn't supposed to be that way. So, I deleted that sub-directory and then the pausing problem went away.

It makes no sense but computers are weird.
mister_loaf
Occasional Contributor
Occasional Contributor
 
Posts: 13
Joined: Mon Sep 04, 2017 11:03 pm

Registered Newsbin User since: 08/30/17


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 7 guests