Strange download behavior. (Almost) stuck at 99 %.

Technical support and discussion of Newsbin Version 6 series.

Strange download behavior. (Almost) stuck at 99 %.

Postby Mikael » Tue Jul 09, 2019 10:47 am

I have this problem that happens frequently in Newsbin. It often occurs when i have downloaded large files and/or have been using my VPN:

When downloading a file, everything seemingly works perfect, until the progress bar reaches about 99 %. After that, it gets stuck there for a VERY long time, and I can see how the files show up one after one VERY slowly in the download folder. Even removing the file from the list to stop the download almost takes forever when this occurs. After waiting a LONG time for the progress bar to finish the last percent, and the download to complete, it takes unusually long before the unpacking starts, but after that, everything works perfectly. To put it simply, I have 100 Mbit/s, and a 1 GB file usually takes about 90 seconds to download. But when Newsbin gets in this strange “mode” the last percent on the progress bar takes another extra 15 minutes.

The only solution I've found to this problem is to uninstall and reinstall Newsbin. Emptying the chunks folder makes no difference.

I have reported the problem to Newsbin technical support, and have, as always, received a quick reply. They suggest that Newsbin might be doing a repair on the files, which can take some time. My problem is, however, not related to specific files, but happens to all files when Newsbin gets in this “mode”, and to no files at all after reinstalling. And moreover, it’s not indicated that any repair is being made.

Does anybody have an idea of what might be going on?
Mikael
n00b
n00b
 
Posts: 3
Joined: Tue Jul 09, 2019 8:21 am

Registered Newsbin User since: 03/05/18

Re: Strange download behavior. (Almost) stuck at 99 %.

Postby Quade » Tue Jul 09, 2019 8:08 pm

What security software are you using?

Do you see any 500 errors in the logging tab?

How many news servers do you have listed in the server options?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Strange download behavior. (Almost) stuck at 99 %.

Postby Mikael » Tue Jul 09, 2019 8:26 pm

I use Avira.

Nope, no errors at all in the logging tab.

One server only in server options.
Mikael
n00b
n00b
 
Posts: 3
Joined: Tue Jul 09, 2019 8:21 am

Registered Newsbin User since: 03/05/18

Re: Strange download behavior. (Almost) stuck at 99 %.

Postby Quade » Tue Jul 09, 2019 10:40 pm

If it's encrypted, how many passwords do you have in your password list? It needs to be kept trimmed down to 100 or less.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Strange download behavior. (Almost) stuck at 99 %.

Postby Mikael » Tue Jul 09, 2019 11:42 pm

I only have one password saved.

I should stress that this only occurs sometimes, and uninstalling/reinstalling Newsbin takes care of the problem, while I keep the very same settings in Newsbin. So it can't be any settings (that I understand at least) that cause the problem.

Is there any way to clear the cache (or similar), other than to delete the chunk files?
Mikael
n00b
n00b
 
Posts: 3
Joined: Tue Jul 09, 2019 8:21 am

Registered Newsbin User since: 03/05/18


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 11 guests