downloading posts

Technical support and discussion of Newsbin Version 6 series.

downloading posts

Postby danrobin » Mon Feb 21, 2011 8:24 pm

I am getting this to happen alot on my end. when I D/L a multi rared file it will stay in the download descriptions box and do nothing. But when i look at it on the drive it has D/Led ok. and sometimes it unrars and other times it doesn't.
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 112
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06

Re: downloading posts

Postby Quade » Mon Feb 21, 2011 10:25 pm

Not enough information to guess. Have the rars been repaired, is it encrypted, stuff like that.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: downloading posts

Postby danrobin » Tue Feb 22, 2011 11:25 am

no they are not encrypted. they stay in the download descriptions showing they have not been unrared and then I just tell it to assemble them and it does but they are still there and the pars are not d/led and in the log file it says "ERROR -CAutoPARPlugin:UnRAR failed" it says that twice but they been unrar into the group folder sometimes not in the folder of the filename.
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 112
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06

Re: downloading posts

Postby richy99 » Tue Feb 22, 2011 11:56 am

havwe you ran them with quickapr to see if the files have any errors? winrar might show a crc error
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: downloading posts

Postby Quade » Tue Feb 22, 2011 11:56 am

Try B3. The errors are more descriptive.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: downloading posts

Postby danrobin » Tue Feb 22, 2011 7:48 pm

Yes I ran quickpar on them and all was ok.Also what do you mean use B3 not up on that to much. I tried two other D/Ls and got the same thing.It's probably me
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 112
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06

Re: downloading posts

Postby richy99 » Tue Feb 22, 2011 8:11 pm

means beta 3 that was released other day
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: downloading posts

Postby danrobin » Wed Feb 23, 2011 5:51 pm

Duh.... Ok I will grab it. I'm old sorry....
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 112
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 7 guests