V 6 in Windows 7 stops responding

Technical support and discussion of Newsbin Version 6 series.

V 6 in Windows 7 stops responding

Postby avg1512 » Thu Feb 24, 2011 5:35 pm

The program frequently crashes and I receive the "stopped responding" message. The program never crashes while I am working on it or on the computer in any way. If the computer goes to sleep, and I open it, that is when I am notified of the crash. I have never, ever been on the computer when the crash occurred. I have deleted and then reinstalled the program with no luck. I also tried changing the power settings with no solve. The also occurred on the latest version,, 5.9, I believe, and that is why I moved to V. 6. Any help would be appreciated.
avg1512
n00b
n00b
 
Posts: 3
Joined: Thu Feb 17, 2011 2:37 pm

Registered Newsbin User since: 01/04/03

Re: V 6 in Windows 7 stops responding

Postby richy99 » Thu Feb 24, 2011 5:53 pm

certainly sounds like some power saving setting causing newsbin to crash if it doesnt do it when the machien is not sleeping
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: V 6 in Windows 7 stops responding

Postby daguenet » Fri Feb 25, 2011 12:42 pm

I had V6B3 crash on me a few times in the last two days. The last time Windows set some compatability mode and it seems to be working now. But then I also did a clean install of V6B3. Moved the data directory to a safe place. Uninstalled both V6B3 and V5.9. Then installed V6B3 from there. Added my Reg Key restarted and it has been running for about an hour now with out crashing.

Once I added all my groups back it seem to want to download everything in every group even though I had set the Download age to 15 days before I added the groups back in. So is this an error for to be downloading posts that are 410 days old and older?
daguenet
Active Participant
Active Participant
 
Posts: 80
Joined: Sat Feb 19, 2011 2:06 pm
Location: Las Vegas, NV

Registered Newsbin User since: 12/25/09

Re: V 6 in Windows 7 stops responding

Postby avg1512 » Sat Feb 26, 2011 12:55 am

Looks like I solved the problem for now. I changed the monitor settings, and it never shuts off. I changed the screen saver to none, and now I get a black screen after x minutes. The program is running with no problems. I don't know how good this will be for the monitor though. For now it will do, I guess.
avg1512
n00b
n00b
 
Posts: 3
Joined: Thu Feb 17, 2011 2:37 pm

Registered Newsbin User since: 01/04/03


Return to V6 Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 10 guests

cron