Header Download problem

Technical support and discussion of Newsbin Version 6 series.

Header Download problem

Postby rbaer » Mon Mar 07, 2011 9:47 am

I use UseNetServer and EasyNews together.

A.B.MultiMedia is the only group I'm having trouble with.

Every time I Download Latest, NBP downloads 120,000,000 headers from the group on EasyNews, which takes a while.

The download from UNS on this group is working fine.

Any suggestions?

PS - This is the first time I've tried the beta. Great work! Everything is similar enough that I was able to just load and use it. The vast majority of features that I use are there and work great!
Bob Baer
User avatar
rbaer
Active Participant
Active Participant
 
Posts: 64
Joined: Tue Jul 22, 2003 9:02 am
Location: Philadelphia, PA

Registered Newsbin User since: 04/02/03

Re: Header Download problem

Postby Quade » Mon Mar 07, 2011 11:00 am

Delete the "Range.db3" for that group and see if it starts working.

"<Data Folder>\Spool_V6\Group\Range.db3"
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Header Download problem

Postby rbaer » Mon Mar 07, 2011 12:53 pm

Unfortunately not. I found and deleted the file, did a Download Latest and it downloaded a full 120,000,000 again.

Waited until it finished, then did an Update. Again it did UseNetServer perfect, and started on a full 120,000,000 from EasyNews again :cry:
Bob Baer
User avatar
rbaer
Active Participant
Active Participant
 
Posts: 64
Joined: Tue Jul 22, 2003 9:02 am
Location: Philadelphia, PA

Registered Newsbin User since: 04/02/03


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 7 guests