Turning off autodownload does not seem to work

Technical support and discussion of Newsbin Version 6 series.

Turning off autodownload does not seem to work

Postby daguenet » Sun Mar 13, 2011 8:52 pm

I don't know if this is a bug or something I'm doing wrong. I have a group I wanted do download all the headers for, but not download the all the posts for. So I went into properties of this group and unchecked the AutoDownload option. I then told it to download all headers and now it is adding all the posts to the download list even when it is not set to autodownload. I have tried stopping and restarting newsbin and it still is doing it.

Aaron
daguenet
Active Participant
Active Participant
 
Posts: 80
Joined: Sat Feb 19, 2011 2:06 pm
Location: Las Vegas, NV

Registered Newsbin User since: 12/25/09

Re: Turning off autodownload does not seem to work

Postby Quade » Sun Mar 13, 2011 10:06 pm

Took one of my autodownload groups, unchecked "Automatic Download" in the group options and then "Download all Headers". It's not downloading the files. So, I can't reproduce it. IF you use topics, and IF the topic is set to autodownload then all the groups in the topic will also be autodownload. In your case, you'd have to disable it both places,
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43663
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Turning off autodownload does not seem to work

Postby daguenet » Sun Mar 13, 2011 11:30 pm

That is it then. As I just noticed the the category that this group is in is set to Auto download. So that explains it. I didn't even know you could set the categories to auto download. Learned something new today, not bad.

Thanks
Aaron
daguenet
Active Participant
Active Participant
 
Posts: 80
Joined: Sat Feb 19, 2011 2:06 pm
Location: Las Vegas, NV

Registered Newsbin User since: 12/25/09


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron