Display Settings

Technical support and discussion of Newsbin Version 6 series.

Display Settings

Postby TBlack » Fri Jun 10, 2011 7:42 am

I prefer Display Settings to be set at None, but it defaults to Show Filenames when I open a Group. Is this a setting that's off? I have to toggle the Display Settings after selecting a Group. Also, the setting does not stick for later opened Groups. Help!
User avatar
TBlack
Seasoned User
Seasoned User
 
Posts: 340
Joined: Sat Mar 23, 2002 12:30 pm
Location: Indiana

Registered Newsbin User since: 04/05/03

Re: Display Settings

Postby Quade » Fri Jun 10, 2011 8:31 am

Someone else reported that. There was a setting in his NBI that was making it default to on.

If you know where your configuration file is you can open it with Wordpad and remove all "ShowFiles" entries. Then save, start Newsbin and see if this solves the problem.

Is this 32 or 64 bit windows?

ShowFiles=?


I'll see if I can reproduce it.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Display Settings

Postby TBlack » Fri Jun 10, 2011 4:34 pm

Running 32-Bit XP SP3

Took out the showfiles line and no joy.

Running RC2 and now when I choose a group, it momentarily shows full file names and then switches to filenames only.
User avatar
TBlack
Seasoned User
Seasoned User
 
Posts: 340
Joined: Sat Mar 23, 2002 12:30 pm
Location: Indiana

Registered Newsbin User since: 04/05/03

Re: Display Settings

Postby Quade » Fri Jun 10, 2011 4:57 pm

Next step is delete the "Workspace.xml" which resets the display. I'm tracking down an issue where it looks like workspace is getting damaged by something.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Display Settings

Postby TBlack » Fri Jun 10, 2011 7:08 pm

OK, deleted Workspace.xml. Again, when I select a Group, I get a momentary flash of the full filename and then it goes to filename only.
User avatar
TBlack
Seasoned User
Seasoned User
 
Posts: 340
Joined: Sat Mar 23, 2002 12:30 pm
Location: Indiana

Registered Newsbin User since: 04/05/03

Re: Display Settings

Postby TBlack » Fri Jun 17, 2011 2:27 pm

RC 3 fixes the Filename Display issues. Thanks
User avatar
TBlack
Seasoned User
Seasoned User
 
Posts: 340
Joined: Sat Mar 23, 2002 12:30 pm
Location: Indiana

Registered Newsbin User since: 04/05/03

Re: Display Settings

Postby Quade » Fri Jun 17, 2011 3:04 pm

That's good to know. Thanks.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 11 guests