6.72 only detects Single-core 1.4 on AMD processor

Technical support and discussion of Newsbin Version 6 series.

6.72 only detects Single-core 1.4 on AMD processor

Postby STxFarmer » Sat Jan 07, 2017 1:47 am

Have installed 6.72 and reinstalled in and I cannot get it to detect a multi core AMD processor. I have read posts where I can force to a Single-core processor but nothing or forcing a multi-core. Is there a different dll that can be substituted? Any suggestions will be appreciated.


[22:41:19] HIGH Par2Repair - Single-core 1.4
STxFarmer
n00b
n00b
 
Posts: 2
Joined: Mon Jan 07, 2013 11:37 am

Registered Newsbin User since: 12/05/09

Re: 6.72 only detects Single-core 1.4 on AMD processor

Postby Quade » Sat Jan 07, 2017 10:51 am

There was awhile there when AMD's didn't play well with multi-core repair. That's why the installer forces the single core install. I'll have to ask Dex if he has a link to the multi-core DLL's.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 41946
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: 6.72 only detects Single-core 1.4 on AMD processor

Postby STxFarmer » Sat Jan 07, 2017 3:32 pm

Would greatly appreciate it
STxFarmer
n00b
n00b
 
Posts: 2
Joined: Mon Jan 07, 2013 11:37 am

Registered Newsbin User since: 12/05/09

Re: 6.72 only detects Single-core 1.4 on AMD processor

Postby dexter » Sun Jan 08, 2017 12:02 am

You can get it here.

unrar the files into the folder where Newsbin is installed.

No guarantees it'll work.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9195
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests