newsgroup showing headers, but not downloading them

Technical support and discussion of Newsbin Version 6 series.

newsgroup showing headers, but not downloading them

Postby GlynF » Mon Mar 13, 2017 6:21 pm

I wanted to view the posts in the group 'Alt.Binaries.Music.Classical' which in the 'Add Groups' form is showing as having 35 million posts. Having added the group to my groups list, I opened it, to be shown no posts. Thinking that maybe it was just currently inactive, I then tried 'download special, download all headers'. Newsbin showed that it was downloading the 35 million posts, but after a couple of minutes, it stalled and - showed no posts. I tried changing the download age to 1500 - still to be shown no posts. Am I missing something here, or am I doing something really stupid? Can anyone help in my task to see these posts?

Glyn
GlynF
n00b
n00b
 
Posts: 6
Joined: Thu Nov 19, 2015 6:44 pm

Registered Newsbin User since: 12/30/08

Re: newsgroup showing headers, but not downloading them

Postby Quade » Mon Mar 13, 2017 10:59 pm

What's your "Display" and "Storage" age set for in the options?

Do you see a number in parens down near the word "Cache" at the bottom of the window?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42218
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: newsgroup showing headers, but not downloading them

Postby GlynF » Tue Mar 14, 2017 4:29 am

Display 10; Storage 5,000; Cache 137/200 (0).
GlynF
n00b
n00b
 
Posts: 6
Joined: Thu Nov 19, 2015 6:44 pm

Registered Newsbin User since: 12/30/08


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron