Server priority not working, or I just don't understand it

Technical support and discussion of Newsbin Version 6 series.

Server priority not working, or I just don't understand it

Postby mjpierce » Mon Apr 17, 2017 2:13 pm

So with 6.73RC2 4820

I have server A at priority 1 with 2 connections.
Server B at priority 2 with one connection.

During downloads, looking at the server tab, all 3 connections are Connected and downloading.
According to the logs there are no missing articles.

Shouldn't sever B be disconnected until missing articles are found?
And then used to download only those articles?
mjpierce
Active Participant
Active Participant
 
Posts: 80
Joined: Tue Jun 05, 2007 5:29 pm

Registered Newsbin User since: 10/29/06

Re: Server priority not working, or I just don't understand

Postby Quade » Mon Apr 17, 2017 2:28 pm

Did you set a "Typical Age" in the server options? The backup server will also be used if you have a typical age set on the primary server and some of the current downloads are older than that range.

Other than that, I can only suggest upgrading to the release. I use server priority here and it seems to be working.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42161
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Server priority not working, or I just don't understand

Postby mjpierce » Mon Apr 17, 2017 2:58 pm

Nope. No age is set for either. Both seem to be working on the same rar/par set. I'll try the very latest version.

I'm a long time user upgrading each time. I wonder if something left over in my config.
mjpierce
Active Participant
Active Participant
 
Posts: 80
Joined: Tue Jun 05, 2007 5:29 pm

Registered Newsbin User since: 10/29/06

Re: Server priority not working, or I just don't understand

Postby Quade » Mon Apr 17, 2017 3:22 pm

You not seeing any errors on the logs? Something has to explain why it works for me but not you. I'm skeptical about it being an old configuration issue.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42161
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests