"No News Server!" when launching Newsbin Pro 6.73

Technical support and discussion of Newsbin Version 6 series.

"No News Server!" when launching Newsbin Pro 6.73

Postby walbatross » Sun Jul 16, 2017 6:43 pm

Newsbin is installed on my C: drive with the OS but my download and NZB folders are on a second drive which I recently swapped. I copied all the data over but for some reason now every time I start Newsbin it gives me this pop up "No News Server!" it doesn't show my current downloads, failed files, file list, logging, servers, etc... it's almost like it didn't see any of my data. But, if I close Newsbin and open it right back up, everything is there as it should be. What is going on? Is there a quick fix or should I uninstall and reinstall?
walbatross
n00b
n00b
 
Posts: 2
Joined: Sun Jul 16, 2017 6:23 pm

Registered Newsbin User since: 01/18/11

Re: "No News Server!" when launching Newsbin Pro 6.73

Postby Quade » Sun Jul 16, 2017 9:03 pm

So you start once and it's all missing, then you start a second time and it's all there? That's exceptionally weird. Honestly I'm not sure what to tell you.

Typically the filename of the configuration file is read from the registry. Then Newsbin loads this file.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42400
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: "No News Server!" when launching Newsbin Pro 6.73

Postby walbatross » Mon Jul 17, 2017 6:15 pm

Thanks for the reply. I found a fix for my issue. Not sure what caused it other than that I may have accidentally opened Newsbin while the data copy from HDD to HDD was incomplete.

The solution was closing down Newsbin, opening the %APPDATA% folder and searching for any *.nbi files and deleting them. I ran Newsbin again and it opened without errors.

Maybe Newsbin found an old *.nbi file there or created a temp, but apparently when the application was launching it was looking there first instead of my other drive.
walbatross
n00b
n00b
 
Posts: 2
Joined: Sun Jul 16, 2017 6:23 pm

Registered Newsbin User since: 01/18/11


Return to V6 Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 6 guests