Problem Reinstalling

Technical support and discussion of Newsbin Version 6 series.

Problem Reinstalling

Postby tapndog1 » Tue Jul 25, 2017 12:16 pm

I was having problems with version 6.73 not showing headers from downloaded groups. No big deal, just uninstall and reinstall. When the reinstall starts the first window is the one that ask what language you want, then the windows security window that ask if you want to allow this program to install, but after that I got the first window again asking me what language I want. After that a couple of more windows and then a window saying that a previous version has been detected and that new program files will be installed and the previous Newsbin settings will be retained. Then the error "Unable to write to installation folder, is Newsbin running? If so, close Newsbin and click retry. Clicking retry doesn't help and there is no 'ignore' button, only cancel. I have tried manually removing all Newsbin references and restarting several times and I still get the same thing. I have even tried to install the latest beta version with the same results. Any suggestions?
tapndog1
Occasional Contributor
Occasional Contributor
 
Posts: 31
Joined: Thu Sep 26, 2002 9:02 am

Re: Problem Reinstalling

Postby tapndog1 » Tue Jul 25, 2017 3:35 pm

OK so I am answering my own post. I migrated everything associated with Newsbin to an external drive, ran a drive search for anything Newsbin and cleaned the registry. Now it installed with no problems.
tapndog1
Occasional Contributor
Occasional Contributor
 
Posts: 31
Joined: Thu Sep 26, 2002 9:02 am

Re: Problem Reinstalling

Postby dexter » Tue Jul 25, 2017 4:15 pm

The language question getting asked twice is an idiosyncrasy of the installation software. It wants to ask again after Admin permissions are obtained.

As for the issue you had, it sounds like Newsbin was unable to write to either the program files folder of the data folder for some reason. We have seen issues if Newsbin was installed as a different user originally, especially if it was originally installed on a Windows 7 box and then an upgrade to Win10 was performed.

Glad you figured out a workaround.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9297
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97

Re: Problem Reinstalling

Postby tapndog1 » Tue Jul 25, 2017 5:59 pm

I noticed after uninstalling that the data folder was still there, that's why I moved it to another drive. Thanks for the other information though.
tapndog1
Occasional Contributor
Occasional Contributor
 
Posts: 31
Joined: Thu Sep 26, 2002 9:02 am


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests