V6.81 odd posting behavior (error but no details)

Technical support and discussion of Newsbin Version 6 series.

V6.81 odd posting behavior (error but no details)

Postby saintsinner » Sun Nov 25, 2018 3:59 pm

Haven't updated my newsclient since the last time I uploaded (4 days ago, currently using newsbin pro 6.81) But with standard logging I receive the error " [11/24 22:47:30] ERROR" (repeated) when I try to upload something. Enabling debug logging when trying again 3.5 hours later results in the same error ([11/25 02:07:06] ERROR) Trying a hail mary change, and disabling my vpn (in case the vpn provider was stopping my upstream) results in the same error [11/25 02:11:36] ERROR
----------------

Switching to verbose logging results in, yup. the same error:
[11/25 11:50:50] HIGH Aggressive Assembly mode: Enabled
[11/25 11:50:50] HIGH PAR Pausing: Enabled
[11/25 11:50:50] HIGH Par2Repair - Multi-core 3.2
[11/25 11:50:50] HIGH MessageId Filter: Disabled
[11/25 11:50:50] HIGH FileTypeId Version: 3.00
[11/25 11:51:17] ERROR

----------------

I've pinged my usenet provider saying pretty much the above, but I'm a bit concerned they'll just bounce it back to me since I'm not giving any error details at all (as they're not being communicated to me) Is there any way to turn on really really debug logging for uploading as at the moment the entirety of my log in debug mode when I try to upload a sample jpg is:
[11/25 11:55:49] DEBUG Motd check
[11/25 11:55:49] HIGH Aggressive Assembly mode: Enabled
[11/25 11:55:49] HIGH PAR Pausing: Enabled
[11/25 11:55:49] DEBUG Repair Init
[11/25 11:55:49] DEBUG Repair Failed to Open
[11/25 11:55:49] HIGH Par2Repair - Multi-core 3.2
[11/25 11:55:49] DEBUG PAR - Init
[11/25 11:55:49] HIGH MessageId Filter: Disabled
[11/25 11:55:49] DEBUG Filter Init
[11/25 11:55:49] HIGH FileTypeId Version: 3.00
[11/25 11:55:49] DEBUG Server Auth
[11/25 11:55:49] DEBUG Workers Init
[11/25 11:55:49] DEBUG Start Connection Workers Init
[11/25 11:56:09] DEBUG Periodic: 88 Watch List Items found
(snip)
[11/25 11:56:09] DEBUG Periodic: XXXXX Isn't for Internet
[11/25 11:56:21] DEBUG Connecting: usenetbucket Index:1
[11/25 11:56:22] DEBUG Connection Status: reader.usenetbucket.com SSL Version: TLSv1.2 TLS-RSA-WITH-AES-128-CBC-SHA
[11/25 11:56:23] DEBUG Connected: usenetbucket Index:1
[11/25 11:56:23] ERROR
[11/25 11:56:29] DEBUG NZB File Load Checking
[11/25 11:56:49] DEBUG NZB File Load Checking
[11/25 11:57:09] DEBUG NZB File Load Checking
[11/25 11:57:29] DEBUG NZB File Load Checking
(etc)
-----------------------

where the ERROR (11:56:23 ) is the place where I have attempted to upload. Host is as you can see usenetbucket, I've reached out to them, they see no issues with my account and have asked for more logs/error details which I can't provide at the moment.
saintsinner
Active Participant
Active Participant
 
Posts: 60
Joined: Wed Jun 04, 2008 9:22 am
Location: High Desert Pacific North West

Registered Newsbin User since: 02/09/07

Re: V6.81 odd posting behavior (error but no details)

Postby saintsinner » Sun Nov 25, 2018 7:36 pm

As an update, I fired up yenc-power-post (A&A) where it gave me an actual error code (440: Posting not allowed) so the problem very much seems to be with the news hosting company, however it would be excellent if newsbin pro would give that 440 error too to avoid having to try another program to get an error code.

Hope everyone had a great turkey weekend, or enjoyed the export of black friday to europe (has it progressed east of england yet?)
saintsinner
Active Participant
Active Participant
 
Posts: 60
Joined: Wed Jun 04, 2008 9:22 am
Location: High Desert Pacific North West

Registered Newsbin User since: 02/09/07

Re: V6.81 odd posting behavior (error but no details)

Postby Quade » Mon Nov 26, 2018 10:50 am

Yeah, it should log the error. Thanks for the report.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43364
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 13 guests

cron