Question on search function returning no hits

Technical support and discussion of Newsbin Version 6 series.

Question on search function returning no hits

Postby blenky » Mon May 27, 2019 12:01 pm

Hi, using the search function to look for '145106a6724146b886fdc41c229d7a3c'. The usenet search return nothing - but it does exist - should return 118 parts from the group alt.binaries.multimedia.

I'm not using any poster or spam filtering

Can you explain this?

Thanks
blenky
Occasional Contributor
Occasional Contributor
 
Posts: 31
Joined: Fri Apr 23, 2004 3:40 pm

Registered Newsbin User since: 04/22/04

Re: Question on search function returning no hits

Postby Quade » Mon May 27, 2019 2:54 pm

I searched for that just now and got 30 gb worth of results. 112 files total.

What version are you using?

Edit: If you use a size filter, you'll have to reduce it for this. It doesn't compact.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43605
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Question on search function returning no hits

Postby blenky » Mon May 27, 2019 3:32 pm

Quade wrote:I searched for that just now and got 30 gb worth of results. 112 files total.

What version are you using?

Edit: If you use a size filter, you'll have to reduce it for this. It doesn't compact.


I used 6.82B3. Not using a size filter.

Just searched now and they are appearing! I'm not going mad - I tried several times earlier and no result!
blenky
Occasional Contributor
Occasional Contributor
 
Posts: 31
Joined: Fri Apr 23, 2004 3:40 pm

Registered Newsbin User since: 04/22/04


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron