6.81 Header download Error

Technical support and discussion of Newsbin Version 6 series.

6.81 Header download Error

Postby Teddy » Wed Jun 19, 2019 6:12 pm

Hello,
Since yesterday I can no longer download new headers, after a short time I get this error message and:
[06/19 22:48:41] ERROR BR: Read Failure: 15442 to read 0 Actual Read Code: 18446744071562145803
[06/19 22:48:41] ERROR BR: Read Failure - Would Block
[06/19 22:48:41] ERROR NEWS SERVER ERROR: Newshosting NNTPServer: zero bytes read from socket
the first 100000-200000 headers go fast then the error message comes up
another download works
Newshosting means it is the NewsBin
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 30
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12

Re: 6.81 Header download Error

Postby Quade » Thu Jun 20, 2019 5:58 am

Since neither Newsbin nor Newshosting changed, I suspect a firewall blocking the downloads. One thing you could try would be to disabled XFeatures in the server "Really Advanced" options and see if it works.

Are you using SSL?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: 6.81 Header download Error

Postby Teddy » Thu Jun 20, 2019 6:53 am

Hello,
It occurred suddenly, I did not change any settings or updats.
That's why I can not explain it to myself.
XFeatures is disabled and I've been using SSL and SSl V2 Europe forever.
Problem is with VPN and without.
It always comes the same error message.

update: I played an image from last week when everything was still running, the same problem.
I also believe that the problem is with Newshosting.

sorry my English is not so good
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 30
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12

Re: 6.81 Header download Error

Postby Quade » Thu Jun 20, 2019 12:38 pm

If you want to send me a private message with the group name I can try it here. Some servers will error when you've downloaded X headers. Then Newsbin should retry and pull the test. This error might be SSL related too so, you could try disabling SSL and see if the header download works.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: 6.81 Header download Error

Postby Teddy » Thu Jun 20, 2019 1:24 pm

XHeader is disabled with me. I've also disabled SSL and SSl V2, also tried different ports and server addresses, always the same error message.
It happens at all big "alt.binaries." Groups.
First it loads the headers quickly down(100000-200000Header) then nothing works and after some time the error message comes.
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 30
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12

Re: 6.81 Header download Error

Postby Teddy » Thu Jun 20, 2019 5:52 pm

Hello Quad,
Thanks for your effort, case is done.
I've just tested another news server with the same settings, everything went fine.
I already thought that it is up to Newshosting, have it again written to the support, sometimes curious what they say now.
For years no problems.
They have certainly changed something to the server and the support knows nothing, was years ago ever.

update: I found in this folder c: \ Users \ xxxxx \ AppData \ Local \ Newsbin \ Import \
some of these files= alt.binaries.mom-posting-015107003476-015107103476
The date of the files only refers to the current errors
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 30
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron