Version 6.56 build 3339 won't license

Technical support and discussion of Newsbin Version 6 series.

Version 6.56 build 3339 won't license

Postby mickeymouse » Sun Jul 19, 2020 6:52 pm

I have just recently installed version 6. I was using 3,4, or 5.
When I try it says cannot find server.

PS my email address has changed from the day I bought the license. I can send it in a PM
User avatar
mickeymouse
Active Participant
Active Participant
 
Posts: 69
Joined: Sun Mar 31, 2002 11:03 am
Location: Baltimore MD

Registered Newsbin User since: 09/16/02

Re: Version 6.56 build 3339 won't license

Postby Quade » Sun Jul 19, 2020 8:04 pm

Yeah, you can't register old versions because the security protocols they used are no longer used on the internet. A work around is to install and register the latest version, then run the old version.

Or you can just run the latest version. Your choice.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43829
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 8 guests