Watch topic not finding anything...

Technical support and discussion of Newsbin Version 6 series.

Watch topic not finding anything...

Postby astrax » Fri Sep 04, 2020 11:54 am

Not getting any hits. What am I doing wrong here? I'm at my wits end...

I set up a watch topic, let's call it "WATCH". Automatic download.
Inside, the settings are blank (size etc.) except for topic (GOG) and filter profile. Which is a custom filter, "WATCHFILTER", I have set up for this specific watch topic.

The "WATCHFILTER" is set to look for certain posters (at least that's what I'm trying to do) and I have tried any imaginable combination, but do not get anything. Not in a test search, not automatically.

Accept if > Poster contains > samplename@sample_com (PosterXYZ) (underscores instead of dots, since I get an error for too many URL's)
Accept if > Poster contains > samplename@sample_com
Accept if > Poster contains > sample
Accept if > Poster contains > PosterXYZ


So, when I look at a group in that GOG targeted by the watch (from which I initially copied the poster address), I see that exact poster and posts, but the search doesn't does not.

I don't get it. Any help is appreciated! Thanks.
User avatar
astrax
Seasoned User
Seasoned User
 
Posts: 132
Joined: Sun Jan 02, 2011 8:19 am
Location: Germany

Registered Newsbin User since: 12/31/10

Re: Watch topic not finding anything...

Postby Quade » Fri Sep 04, 2020 1:30 pm

What version is this? 6.82 or the new Beta?

If you apply this filter profile to the loaded GOG, does it only show the targeted poster?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43871
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Watch topic not finding anything...

Postby astrax » Fri Sep 04, 2020 5:25 pm

It's the 6.82 build 5142

Not, it doesn't show anything.

*edit
I just deleted two other entries in the filter, which were set to Accept if > Subject contains > ... and now I get the results for the Accept if > Poster contains > .... :roll:
How do these settings correlate or do they "stack", so that all the search terms must apply to have any results?
User avatar
astrax
Seasoned User
Seasoned User
 
Posts: 132
Joined: Sun Jan 02, 2011 8:19 am
Location: Germany

Registered Newsbin User since: 12/31/10

Re: Watch topic not finding anything...

Postby Quade » Fri Sep 04, 2020 5:34 pm

The subject filters stack. All have to be true for it to pass through. It's like a large AND statement for the subjects. The posters are checked individually. So if any poster passed, the subject is then checked.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43871
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Watch topic not finding anything...

Postby astrax » Sat Sep 05, 2020 3:32 am

Oh, ok. Now that makes sense and explains it! In which sequence are the search terms (poster, subject, filename) applied?
Auto-download does not seem to work though at the moment.
User avatar
astrax
Seasoned User
Seasoned User
 
Posts: 132
Joined: Sun Jan 02, 2011 8:19 am
Location: Germany

Registered Newsbin User since: 12/31/10


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 10 guests

cron