MOTD won't turn off

This is the place to help test and discuss Version 6 Beta releases.

MOTD won't turn off

Postby deebee » Sun Dec 25, 2016 12:33 am

Running 6.73B4 and it doesn't matter how I set the turn message of the day at startup option, it shows at startup.
deebee
Occasional Contributor
Occasional Contributor
 
Posts: 19
Joined: Mon Feb 09, 2009 3:20 pm

Registered Newsbin User since: 10/02/08

Re: MOTD won't turn off

Postby Quade » Sun Dec 25, 2016 2:51 am

In the help menu "register/update key" update the key then restart Newsbin.

See if that fixes it.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42400
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: MOTD won't turn off

Postby dexter » Sun Dec 25, 2016 10:38 am

deebee wrote:Running 6.73B4 and it doesn't matter how I set the turn message of the day at startup option, it shows at startup.


This will happen if Newsbin isn't registered properly. Quade's suggestion should work. Just click the "Click to Finish Registration" button under Help -> Register/Update Key to re-submit your registration information and restart Newsbin after receiving a positive response from the key server. If you get any errors in this process, check your key info or email us and we can look up your key.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9267
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97

Re: MOTD won't turn off

Postby Co6aka » Mon Jan 02, 2017 10:16 am

FWIW, I've experienced this happening under Wine on Linux; it's something to do with extra characters (spaces if I merember correctly) being added to the name or the key. I've fixed it by editing the Wine registry. Happened every time I've installed Newsbin.
Co6aka
Active Participant
Active Participant
 
Posts: 64
Joined: Wed Nov 09, 2005 2:06 pm
Location: Sobachi Dom

Registered Newsbin User since: 04/12/05

Re: MOTD won't turn off

Postby dexter » Mon Jan 02, 2017 10:27 am

That's odd. Anyone else running wine that is experiencing this? You are sure when you copy and paste the original key info, the extra spaces aren't accidentally pasted in? Our key server strips extra spaces so I imagine it is getting registered with our server but failing the internal registration check at startup. At least you found a workaround but I think it's odd that it happens in the first place.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9267
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newsbin Version 6 Beta Support

Who is online

Users browsing this forum: Bing [Bot] and 3 guests