Ssl in isenet bucket

This is the place to help test and discuss Version 6 Beta releases.

Ssl in isenet bucket

Postby oferlaor » Thu Feb 23, 2017 3:00 pm

I am getting this error.

[02/23 19:53:59] ERROR Usenet bucket Unable to start SSL to news server Error: SSL Negotiation Failed, Host: reader.usenetbucket.com Error: SSL Lib returned error: 0xffffffffffffffb4 10060 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Any ideas?
oferlaor
Seasoned User
Seasoned User
 
Posts: 415
Joined: Sun Oct 08, 2006 11:02 am

Registered Newsbin User since: 04/21/06

Re: Ssl in isenet bucket

Postby Quade » Thu Feb 23, 2017 4:14 pm

Is it the correct address? Some servers use alternate addresses for SSL.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42505
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Ssl in isenet bucket

Postby oferlaor » Fri Feb 24, 2017 3:02 am

It is.

The error pops up both when I use ssl and ssl v2 (this is a European server).

The software works but there are these errors lots of the time.

I wonder if you could check compatibility with usenetbucket. They are a really good provider (been using them for a couple of years after astra and a few other big ones). They are a lot less prone to 430 errors.
oferlaor
Seasoned User
Seasoned User
 
Posts: 415
Joined: Sun Oct 08, 2006 11:02 am

Registered Newsbin User since: 04/21/06


Return to Newsbin Version 6 Beta Support

Who is online

Users browsing this forum: No registered users and 6 guests