Whar Are These Errors?

This is the place to help test and discuss Version 6 Beta releases.

Whar Are These Errors?

Postby DogSnake » Tue May 30, 2017 2:33 am

[05/30 01:28:49] ERROR Server:MM.com XOVER Data Corrupt: 180355
[05/30 01:28:50] ERROR Server:MM.com XOVER Data Corrupt: 45668
[05/30 01:28:50] ERROR Server:MM.com XOVER Data Corrupt: 36047

I have changed only the actual server naming.
Thanks
User avatar
DogSnake
Seasoned User
Seasoned User
 
Posts: 258
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 05/16/03

Re: Whar Are These Errors?

Postby Quade » Tue May 30, 2017 8:57 am

It could mean one of a couple things:

1 - Some posting software isn't including all the required fields when they post to usenet.

2 - Your security software could be messing with the connection to the server and corrupting the data.

I'd lean towards #1 unless you have other symptoms of corrupt downloads.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42501
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Whar Are These Errors?

Postby DogSnake » Tue May 30, 2017 1:38 pm

This occurs only when I add a new group and do the first download of headers. The headers load no problem and subsequent header updates do not trigger the errors. It has also occurred only since 6.8 B1/B2 versions. Since it does not impact my use I will ignore it unless you think I need to resolve it for other reasons.
Thanks
User avatar
DogSnake
Seasoned User
Seasoned User
 
Posts: 258
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 05/16/03


Return to Newsbin Version 6 Beta Support

Who is online

Users browsing this forum: No registered users and 3 guests