disappearing nzbs 6.80rc5 b5042

This is the place to help test and discuss Version 6 Beta releases.

disappearing nzbs 6.80rc5 b5042

Postby wiggins09 » Tue Feb 20, 2018 10:00 am

Using 6.80rc5 b5042 on w10 1709 x64, I've noticed since this builds install a lot of nzbs rapidly disappear from the d/l list.

A folder is created & a couple of small files are leeched eg nfo & sfv but then the d/l is removed as finished.
I need to manually open each nzb & select all + move to d/l or they won't leech.
Also a number of these filesets don't PAR or UnRAR correctly - damaged files + enough pars but just left waiting in the folder.

Bad/new nzb posting format or just W10 1709 being a pain (again) ? :?
Awesome FREE file manager - http://multicommander.com/
wiggins09
Seasoned User
Seasoned User
 
Posts: 123
Joined: Fri Feb 07, 2014 6:55 pm

Registered Newsbin User since: 02/08/14

Re: disappearing nzbs 6.80rc5 b5042

Postby Quade » Tue Feb 20, 2018 11:22 am

Do they end up in the failed list?

How about RARing up and emailing some to ts@newsbin.com. You should be able to find the old NZB's in the NZB's folder in the data folder.

How are you feeding the NZB's?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43183
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: disappearing nzbs 6.80rc5 b5042

Postby wiggins09 » Tue Feb 20, 2018 5:59 pm

Thanks for a fast response Quade.

I am letting NB autoload a zip of nzbs.
There is no comment in the logs, & they do not get listed in 'failed'
I am reloading from the \nzb folder & then selecting the files manually.

Have emailed a sample. :wink:
Awesome FREE file manager - http://multicommander.com/
wiggins09
Seasoned User
Seasoned User
 
Posts: 123
Joined: Fri Feb 07, 2014 6:55 pm

Registered Newsbin User since: 02/08/14


Return to Newsbin Version 6 Beta Support

Who is online

Users browsing this forum: No registered users and 3 guests