6.73 strangeness

General NewsBin and Usenet related discussions. Make recommendations for additional specific discussion groups.

Moderators: Quade, dexter

6.73 strangeness

Postby jjgurley » Tue Apr 11, 2017 7:44 pm

Build 4821

Since installing this version, I've noticed two problems. First, I don't get any headers. I've cleared the "crap" filter, and tried deleting the group and starting over, but I get nada. Second, if you hit the "download latest" icon while the program is still warming up, it crashes with a "Program has stopped working" from Windows 10.

I'll try dropping back a few versions and see if anything gets better.
jjgurley
n00b
n00b
 
Posts: 1
Joined: Sat Jan 16, 2016 6:21 pm

Re: 6.73 strangeness

Postby Quade » Wed Apr 12, 2017 1:16 pm

Do the headers download and just not show up?

If you look down where it says "Cache" is there a number in parens? "(XXX)"

My guess is that you header import has stalled out.

- In the options select "Open Data Folder"
- In the "Import" folder, move all the GZ's to some other folter.
- One probably won't move. Skip it.
- When the rest are moved, exit Newsbin and then delete the GZ that won't move.
- Move the other GZ files back.

If that doesn't solve it you might want to repeat but delete instead of move the GZ files.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42220
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: 6.73 strangeness

Postby dexter » Wed Apr 12, 2017 1:39 pm

User avatar
dexter
Site Admin
Site Admin
 
Posts: 9240
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests