Page 1 of 1

PostPosted: Fri Sep 01, 2017 12:30 am
by tongueboy
They were down for a while but now back up as of yesterday.
I can download the new headers and files using news reader but I can no longer download any files newer than 8 days old in newsbin.
Any idea why this might be happening?
Thanks in advance.
Just updated to the latest beta also


PostPosted: Fri Sep 01, 2017 2:53 am
by tongueboy
I figured it out.
I had to delete the group and download new groups list and then add it again.
I assume the group had been deleted and then added again.
When I searched for it with add groups it only showed 9 posts.
After I re-downloaded the group list it showed 96 million.
I knew there were new posts because of advanced search on NZBindex.
Then found them on the newshosting news reader but not on newsbin so there still may be some issue on how newsbin updates groups.
I don't really know but that is the fix that worked for me.
I also updated to the newest beta so that may have had something to do with it also.
Still, even after updating I needed to download the group list again, delete the group and download headers again.
I was not having a problem with any other groups.
I hope this might help someone.


PostPosted: Fri Sep 01, 2017 8:50 am
by dexter
It is possible the record counts got reset for the group at the server. You could have solved this by doing the following:

1) Right-click the group
2) Select Post Storage then "Use Download Age"
3) Under Options -> Settings set a Download Age to match when you last received headers (in your case, 8-9)
4) Right-click the group and select Download Latest Headers

As for the header count in "Add Groups", that is a static number, it is not updated unless you manually download groups again. Whatever the post count was when you first downloaded groups (or whatever it was in the group list we use to seed Newsbin for first time use), that is what the count will be.

The process you went through to resolve this yourself is good if the header database got corrupted. It may not have been necessary in this case but I'm glad you were able to find a solution yourself.