trouble getting fresh headers

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

trouble getting fresh headers

Postby dang! » Sat Dec 31, 2016 4:56 pm

not getting any errors - just not getting any new posts to show up in my groups - are there steps to backup through the customizations that i made that probably caused this? easynews user.
dang!
n00b
n00b
 
Posts: 2
Joined: Wed Apr 13, 2011 11:29 pm

Re: trouble getting fresh headers

Postby dang! » Fri Jan 13, 2017 7:24 pm

bump Image link not allowed for unregistered users
dang!
n00b
n00b
 
Posts: 2
Joined: Wed Apr 13, 2011 11:29 pm

Re: trouble getting fresh headers

Postby dexter » Fri Jan 13, 2017 7:38 pm

Sorry, missed this one.

Did you turn up the error logging to debug? It's under Options -> Settings -> Advanced. You can also turn on "Show Server Commands" under Options -> Settings -> Network. Then you'll be able to see what's going on when you try to update a group.

If you want to reset one group to get a fresh start, right-click the group, select Post Storage and then "Delete Stored Posts". Then make sure your Download Age under Options -> Settings is a reasonable number and right-click the group again and select "Download Latest Headers". That will download headers back to whatever your Download Age is set to.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9214
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 1 guest