I need to register v4.32

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

I need to register v4.32

Postby damalio » Tue Jan 31, 2017 1:19 am

Hello,

I had purchased v4 a long time ago and I have tried the new version for a while and keep getting severe memory leaks from the application. I want/ need to install my old version 4.32 as it has never given me any issues. Only problem is that not I cannot register it as it says it is no longer supported, please upgrade.

I understand and accept all risks in using unsupported version. I just want to use that old version as it works with no issues. How can I get it re-registered?
damalio
n00b
n00b
 
Posts: 1
Joined: Tue Jan 31, 2017 1:08 am

Registered Newsbin User since: 04/01/08

Re: I need to register v4.32

Postby Quade » Tue Jan 31, 2017 2:47 pm

I think you can install the latest version, register it, then install 4.32. The problem is that SSL has now been upgraded across the internet and old software won't work with new SSL. Newsbin uses SSL when registering.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42159
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: I need to register v4.32

Postby dexter » Sat Feb 04, 2017 11:14 am

Unfortunately Quade's workaround only works for the V5 series. The V4 series used an even older scheme that is no longer supported by modern servers. The mechanism is almost 20 years old.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9226
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 1 guest