Newsbin shut down and not finding new headers

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Newsbin shut down and not finding new headers

Postby olc » Fri Mar 03, 2017 3:49 am

I've been having problems with Newsbin 6.72 Build 4776 for a bit over a month. It worked flawlessly for years.

1) When I try to exit the red Paused button comes on. I try to click that and close, sometimes that works, sometimes not. The only

reliable way to shut down is to kill the Newsbin process in the Task Manager.

2) most of the Newsgroup I have been using for some years haven't found any new items since late January-early February. I have tried

deleting those groups and then adding them back but that does nothing. I contacted Asraweb, my Usement provider,and they checked a

short list of groups I gave them and they all have new headers. They don't appear for me at all. The groups show zero entries.

I'd love to get Newsbin working like it used to. Any ideas about what I might have done to mess it up? Settings? Firewall? I have

changed none of these since it was last working correctly.

Active Participant
Active Participant
Posts: 51
Joined: Wed Feb 13, 2008 4:58 pm

Return to Newbie Forum

Who is online

Users browsing this forum: Google [Bot] and 1 guest