nzb's not recognized and most things still going into "missi

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

nzb's not recognized and most things still going into "missi

Postby tongueboy » Mon Feb 05, 2018 2:00 am

Hi, I go to a site that provides nzb's but often newsbin will not load them.
They load with my news providers news reader.
Most everything still shows up in a folder named "missing" with newsbin and I have been hoping for an update to fix this but nope.
Are there any updates coming or should I just rely on my newsgroup provider?
tongueboy
Occasional Contributor
Occasional Contributor
 
Posts: 45
Joined: Wed Aug 01, 2012 2:07 am

Registered Newsbin User since: 07/27/12

Re: nzb's not recognized and most things still going into "m

Postby Quade » Mon Feb 05, 2018 9:37 am

"Missing" just means Newsbin is having a hard time with the group. It won't prevent NZB loading. Missing might be fixed in the next RC though. I'll verify.

Last person who had NZB's not show anything had a "Poster Lockout" which was filtering out the data in the NZB. You might want to see if you have any in there. It's the file "PosterLockout.txt" in the data folder if you just want to delete the whole thing. You have to exit Newsbin before you delete to be sure.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43030
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 1 guest