Unable to read Greetings from Server?

Post technical questions and get help with NewsBin Pro Version 5.

Unable to read Greetings from Server?

Postby UIWWildthing » Thu Jun 04, 2009 8:56 pm

Hi, I've been having an issue with NewsBin and trying to access my GigaNews account. Whenever I start NewsBin I am getting:
[19:57:34] Level: ERROR MODULE=NNTPServerWorker, MSG=Failed to contact Server: GigaNews - Will retry eventually
[19:57:34] Level: ERROR SERVER=news.giganews.com, MSG=Unable to read Greetings from Server: Unspecified Network Error
I'm connecting via SSL through port 563, any ideas?
UIWWildthing
n00b
n00b
 
Posts: 3
Joined: Thu Jun 04, 2009 8:51 pm

Postby Quade » Thu Jun 04, 2009 9:06 pm

If is used to work and then stopped working after upgrade, it typically means you need to tell your firewall to let Newsbin out onto the internet.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 37871
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby UIWWildthing » Thu Jun 04, 2009 9:14 pm

Quade wrote:If is used to work and then stopped working after upgrade, it typically means you need to tell your firewall to let Newsbin out onto the internet.


I doublechecked my firewall, port's open but still no deal, AV does not block firewalls as well.
UIWWildthing
n00b
n00b
 
Posts: 3
Joined: Thu Jun 04, 2009 8:51 pm

Postby Quade » Thu Jun 04, 2009 9:25 pm

It's got to be something like that. I just tried 5.33 with both SSL on and off. Does the Message of the Day window show the message of the day? If not and it comes up blank then it's a firewall.

In the network options, you can turn on "Show Server Commands" and maybe see more details.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 37871
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby UIWWildthing » Thu Jun 04, 2009 9:27 pm

Quade wrote:It's got to be something like that. I just tried 5.33 with both SSL on and off. Does the Message of the Day window show the message of the day? If not and it comes up blank then it's a firewall.

In the network options, you can turn on "Show Server Commands" and maybe see more details.


I do get the MOTD when I launch NewsBin, also Show Server commands is on. Any possiblity it's my ISP blocking the connection?
UIWWildthing
n00b
n00b
 
Posts: 3
Joined: Thu Jun 04, 2009 8:51 pm

Postby Quade » Thu Jun 04, 2009 11:24 pm

Try turning off SSL and set the "Port" to 80 (regular port, not SSL). Are you using the accelerator still.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 37871
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Unable to read Greetings from Server?

Postby Marquis » Wed Aug 29, 2012 3:08 pm

Sorry but .... Same Problem ...

FW and AV Off, SSL Off

[20:07:23] Level: ERROR MODULE=InterSocket, MSG=SSL Connection Failed: 1 - Line: 460
[20:07:22] Level: ERROR MODULE=NNTPServerWorker, MSG=Failed to contact Server: news.usenet.net - Will retry eventually
[20:07:21] Level: ERROR SERVER=news.usenet.net, MSG=Unable to read Greetings from Server: Unspecified Network Error

Please Help !

Thx
Joe

I Forgot !!! I'm unable to use search engine "Problem contacting the search server ......"

Thx gain
Marquis
n00b
n00b
 
Posts: 1
Joined: Wed Aug 29, 2012 3:03 pm


Return to V5 Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests