newsbin on wine stops downloading headers

While it isn't officially supported, we have many users who successfully run NewsBin under Linux with a Windows emulator (Wine is the most popular). This forum exists for you Linux guys to share your experience getting NewsBin running on Linux as well as report any strangeness that we may or may not be able to fix. DThor is the resident expert.

Moderators: Quade, dexter, newsraider, DThor

newsbin on wine stops downloading headers

Postby okoolo » Sat May 22, 2010 12:53 pm

I'm trying to run newsbin in wine (slackware host) but it starts downloading headers and then just stops .. it's responsive, just speed drops to zero .. when I restart it downloads some headers and stops again ..

and it won't load any posts either .. same config works fine in VirtualBox ..
any ideas?

the logs don't show any errors
okoolo
n00b
n00b
 
Posts: 7
Joined: Tue Jul 18, 2006 7:21 pm

Postby Quade » Sat May 22, 2010 1:09 pm

I'm going to guess it stops because it can't write them out to disk. Newsbin downloads, buffers and then eventually writes the data out. If I had to guess, I'd guess it's the writing out part that stalls.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 42583
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby okoolo » Sat May 22, 2010 1:28 pm

thanks .. chmod -R fixed it ..
okoolo
n00b
n00b
 
Posts: 7
Joined: Tue Jul 18, 2006 7:21 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests

cron