Incomplete Files Not Processing Properly

Technical support and discussion of Newsbin Version 6 series.

Incomplete Files Not Processing Properly

Postby Genotipe » Sat Feb 05, 2011 4:09 pm

Having a heck of a time with incomplete parts of an archive not processing properly, even when trying to manually assemble incomplete files. Cannot seem to assemble the incomplete parts, and Newsbin will not move on to download the other remaining parts. Retry download does not work. Other archives in the download list now will not download either. Kind of stuck at the moment. Is it maybe taking an inordinate amount of time to process the incomplete parts? Not sure why I cannot get the other items to start downloading.
Genotipe
Occasional Contributor
Occasional Contributor
 
Posts: 27
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 04/13/03

Re: Incomplete Files Not Processing Properly

Postby Quade » Sat Feb 05, 2011 4:14 pm

If they're red, like you said in the other post, they're not downloading. Or parts aren't downloading. Assemble incomplete might work just fine but, if you don't have enough PARS to fix the files, the files will remain in the download list.

You probably need to clear out the download list. Add one of these sets back to the download and watch what it does. How old are these files?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43663
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Incomplete Files Not Processing Properly

Postby Genotipe » Sat Feb 05, 2011 4:23 pm

These files are no more than 2 weeks old, some no more than 24 hours. I would attached some screen shots, but I'm not sure how...
Genotipe
Occasional Contributor
Occasional Contributor
 
Posts: 27
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 04/13/03

Re: Incomplete Files Not Processing Properly

Postby richy99 » Sat Feb 05, 2011 4:27 pm

check the logging tab for 430 errors
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: Incomplete Files Not Processing Properly

Postby Genotipe » Sat Feb 05, 2011 4:30 pm

Restarting Newsbin caused the archive set that I manually tried to assemble incomplete files to disappear from the download list, but the incomplete files did not get saved. It did, however, allow the next items to start downloading. I've manually created an NZB that only includes the missing parts of the archive and am attempting to download those now.

No 430 or any other errors in the Logging tab
Genotipe
Occasional Contributor
Occasional Contributor
 
Posts: 27
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 04/13/03

Re: Incomplete Files Not Processing Properly

Postby Genotipe » Sat Feb 05, 2011 4:32 pm

that seemed to have worked on this archive set. currently decoding it.
Genotipe
Occasional Contributor
Occasional Contributor
 
Posts: 27
Joined: Tue Mar 04, 2003 11:23 am

Registered Newsbin User since: 04/13/03


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron