V6B9 Show All Posts crashes

Technical support and discussion of Newsbin Version 6 series.

V6B9 Show All Posts crashes

Postby MilesAhead » Sat Apr 09, 2011 4:27 pm

I just installed beta 9 32 bit. I right clicked on a group and selected Show All Posts. It crashed.

The group is a fairly large group, but yesterday I had done "purge to display age."
I reinstalled beta 8 and the problem went away.
Windows Seven 32 bit no SP
HP Pavilion AMD 5200+ dual core
2 GB ram
MilesAhead
Active Participant
Active Participant
 
Posts: 71
Joined: Mon Jul 31, 2006 9:16 pm

Registered Newsbin User since: 07/23/06

Re: V6B9 Show All Posts crashes

Postby Quade » Sat Apr 09, 2011 4:36 pm

I just did a big assed group with no problem. I'd try:

1 - Another groups.

2 - Exit, delete "Workspace.xml" then try again.

Are there any RV4's waiting to be processed in the group folder?

SPool_V6\<Groupname>
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43607
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: V6B9 Show All Posts crashes

Postby MilesAhead » Sun Apr 10, 2011 2:11 am

I'll try those out.

edit: doesn't seem to crash now. I wonder if it's maybe because I just kept installing on top? When I went back to b8 I did an uninstall except for data and registry info. Maybe that cleaned out something since I deleted the program files folder.

If it pops up again I'll post back.
Windows Seven 32 bit no SP
HP Pavilion AMD 5200+ dual core
2 GB ram
MilesAhead
Active Participant
Active Participant
 
Posts: 71
Joined: Mon Jul 31, 2006 9:16 pm

Registered Newsbin User since: 07/23/06


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 8 guests

cron