Files that are present on server not show up in local header

Technical support and discussion of Newsbin Version 6 series.

Files that are present on server not show up in local header

Postby klawdek » Sun Apr 10, 2011 7:27 pm

I went to NZBIndex and obtained an NZB file and was able to use newsbin to DL the contents. The Contents of the NZB file were all from one group. When I DLed all headers for that group I cannot find the posts or even the poster in the local headers.

I tried searching local headers on the poster and on parts of the subject header (both copied and pasted from the descript.ion file created when the NZB file was processed by Newsbin). I also did a show all posts and sorted by poster and the poster was not present.

I am using Newsbin Pro 6.0b8 build 892

So how is it possible that these files are on the server but not showing up in the local headers as displayed by Newsbin?
klawdek
Active Participant
Active Participant
 
Posts: 51
Joined: Sun Mar 27, 2011 9:12 pm

Registered Newsbin User since: 04/09/11

Re: Files that are present on server not show up in local he

Postby Quade » Sun Apr 10, 2011 8:27 pm

PM me the subject you're looking for and the group. I'll take a look. Don't post it here.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Files that are present on server not show up in local he

Postby klawdek » Sun Apr 10, 2011 11:09 pm

Ok I will PM you.

I have further info on the problem.

Today I can not load headers for the group in question. When I try to load all headers, the progress bar goes to %100 but never goes away.
Attempting to sort by clicking column headers just flips the arrow around but does not sort.

So I decided to see if V5 had the same problem. I used the V5 that I had originally installed in a sandbox (sandboxie) when I was first checking out Newsbin.
The registered V6 that I am having a problem with is NOT SANDBOXED!

With V5 I was able to DL all the headers and load all of them. I was able to find the posts in the post list and other posts from same poster (all of which were absent in V6)
I was able to find the posts via the local search feature as well.

So the problem does not seem to be in V5.

The really weird thing is that when I went back to V6 after using V5 the problem in V6 went away.
klawdek
Active Participant
Active Participant
 
Posts: 51
Joined: Sun Mar 27, 2011 9:12 pm

Registered Newsbin User since: 04/09/11

Re: Files that are present on server not show up in local he

Postby Quade » Mon Apr 11, 2011 1:33 am

I found his files from 440 days ago. I think it sounds like the header storage for the group has been corrupted and needs to be purged and headers re-downloaded.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43542
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Files that are present on server not show up in local he

Postby richy99 » Mon Apr 11, 2011 7:05 am

also might want to put on b9 rather than using the older b8
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: Files that are present on server not show up in local he

Postby klawdek » Mon Apr 11, 2011 6:43 pm

The problem seemed to resolve itself after I fired up V5. I had tried rebooting system twice and that did not work. Then mysteriously after running V5 the problem went away.

I have put the newer beta in and it solved a different problem. I was unable to DL headers using the X older posts feature. b9 fixed this problem.
klawdek
Active Participant
Active Participant
 
Posts: 51
Joined: Sun Mar 27, 2011 9:12 pm

Registered Newsbin User since: 04/09/11

Re: Files that are present on server not show up in local he

Postby richy99 » Tue Apr 12, 2011 5:32 am

you might be asking for trouble running both versions at the same time
User avatar
richy99
Elite NewsBin User
Elite NewsBin User
 
Posts: 6353
Joined: Fri Nov 21, 2003 8:04 pm
Location: Wales

Registered Newsbin User since: 12/31/03

Re: Files that are present on server not show up in local he

Postby KilJaden » Tue Apr 12, 2011 7:50 am

As long as you run the both versions on the same data folder you might experience weird behavior .
If you plan on using both versions 5.x and 6 beta, this section of the wiki would help you . That's the way i ran Newsbin 6 since the first Alpha.
User avatar
KilJaden
Active Participant
Active Participant
 
Posts: 85
Joined: Wed Feb 18, 2009 5:28 pm

Registered Newsbin User since: 06/17/09


Return to V6 Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 10 guests

cron