TxT Post Error

Technical support and discussion of Newsbin Version 6 series.

TxT Post Error

Postby Teddy » Fri Dec 18, 2020 4:39 pm

After switching from Newshosting to Eweka, I wanted to send txt post.
But I keep getting this error message = [12/18 20:02:38] ERROR
In my Eweka Acount I unlocked the post.
I had no problems with Newshosting.
Of course, use a fake mail when posting.
After the error, the post is in the "Downloading Fils" tab.
After restarting Newssbin 6.82RC3, my Txt Post is still in the "Downloading Fils" tab and the error message appears again.
What could be the reason?
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 42
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12

Re: TxT Post Error

Postby Teddy » Thu Dec 31, 2020 4:04 pm

Hello Quad, it would be nice if you would answer me about my text problem next year.
Sorry my english is not that good.
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 42
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12

Re: TxT Post Error

Postby dexter » Thu Dec 31, 2020 5:50 pm

Quade is in the middle of debugging a problem with the new beta so I googled it for you:

https://www.eweka.nl/en/vraag_en_antwoord#8

Code: Select all
Posting
In order to post in a discussion group, you must enter the following details:

Server address: post.eweka.nl
Port: 119
Your user id and password.


Apparently eweka requires you use a different server address for posting.

I'd suggest you configure this as a separate server entry in Newsbin, called "eweka-posting" or something. Then enable that server whenever you want to post something.
User avatar
dexter
Site Admin
Site Admin
 
Posts: 9486
Joined: Fri May 18, 2001 3:50 pm
Location: Northern Virginia, US

Registered Newsbin User since: 10/24/97

Re: TxT Post Error

Postby Teddy » Fri Jan 01, 2021 3:48 pm

Thank you Dexter, worked great. I always have the server on.
I have marked not to download any headers from this server.
15 years ago my English was better, now I'm out of practice

Wish everyone a healthy new year.

strange, today I had to turn off the mail server, but everything works.
Found problem, had too many connections
Greetings Teddy
User avatar
Teddy
Occasional Contributor
Occasional Contributor
 
Posts: 42
Joined: Fri May 11, 2012 1:42 pm

Registered Newsbin User since: 05/10/12


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 40 guests