Page 1 of 1

Any Virgin Media users having upload issues to usenet?

PostPosted: Sun Mar 18, 2018 7:44 pm
by Maelstroem
So, about middle of December last year my Virgin Media 10mbit upload to Astraweb suddenly halved without any reason! Always use Camelsystem Powerpost set to 1 connection and post through Stunnel, nothing had changed my end and to this day it's still the same? Have tried all combinations of Astraweb servers/ports with/without SSL and the upload is locked at 645 kb/s in Powerpost, the Max. bandwidth option is set to 0 so no limit! Also tried Blocknews and all their servers/ports with/without SSL and the same half speed?

I've re-installed Windows 10 and posted a test file through Astra/Blocknews and the upload was still locked at 645 kb/s in Powerpost, no firewall (other than Windows), no AV, no updates, just a fresh install of Windows 10, it's now setup fully but a vanilla install still had the issue! I've reset the SHUB 2 back to factory defaults and still the same half upload speed is there, modem is reporting 10500000 bps upstream speed so 10.5 megabits and speedtests show that so not an issue with connection speed so at a total loss as to the issue? Have emailed Astra/Blocknews and Astra say they can't see an issue and Blocknews say they can upload at 10mbit and could be a possible routing issue to their servers? No point emailing VM as they will deny any usenet throttling as they have lied before about what traffic is managed/throttled and users have found out.

So anyone on a VM 10mbit upload noticed 5mbit upload speed to Astraweb with Camelsystem Powerpost?

Re: Any Virgin Media users having upload issues to usenet?

PostPosted: Sun Mar 18, 2018 11:27 pm
by Quade
What happens if you don't use STunnel? How about posting some dummy files with Newsbin and see how fast that is?

Re: Any Virgin Media users having upload issues to usenet?

PostPosted: Mon Mar 19, 2018 9:15 am
by Maelstroem
Already bypassed Stunnel by entering the server name in Powerpost and it's still the same! If I use 2 connections it posts a bit quicker but nowhere near as fast as I had with 1 connection at 10mbit!

Tried NB (latest RC7) and it's being awkward!! Tried posting a 150mb file using the Post to Group option on a.b.test, disabled all but 1 Astra server and set it as on port 119 and when trying to set a post it's defaulting to a disabled server in the drop down list, choosing the enabled server and posting throws up an error: [03/19 12:01:54] ERROR Error Unknown Download Exception, closing/restarting NB then allows posting but its so slow, where does it tell you the posting speed as the Speed Progress shows 0? Is NB not allowing changing server info on the fly and thus needing a restart?

Should also mention speedtests show correct upload, previously 10mbit, however, today have now upgraded to a different tier that has a 12mbit upload (and speedtests show 12mbit upload) but Powerpost is still stuck at 645kb?? The modem has the correct config for the new tier but usenet uploads still get capped at 645kb, both with/without stunnel SSL?

Seems NB *IS* posting at the correct speed!! Timed a 141mb upload via NB posting and it took 110 seconds, that's about 1.3Mb/s. So posting speed is OK through NB so why is Powerpost capping the speed? Time for a complete purge of PP and stunnel from windows/registry and start again!!

Reinstalled PP and Stunnel, and now it's showing 387kb with occasional jumps to 775kb with 1 connection. Tried JBinUp with 1 connection via SSL and it's showing 387kb too, bump connections to 5 and I get 1.4mb!! So it appears each connection to Astraweb is 387kb except Powerpost won't 'split' the file into however many connections you have set and uploads each file using 1 connection? What I don't understand is for years I've used 1 connection in Powerpost and the upload has been at full speed with 1 connection, so has Astraweb dropped the speed for each connection and did Powerpost ever 'split' the file when posting as setting 4 connections I only see 1 of 4 being used? Also tried YENC Powerpost A&A and see the same issue with 1 connection, setting more than 1 connection just posts each file using 1 x 387kb connection, yet it's not posting faster than the 1 connection I had when it was 10mbit, absolutely baffled by this :(