Problem with NZBs from Easynews website

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Problem with NZBs from Easynews website

Postby firehousefourfiveone » Wed Aug 30, 2023 3:44 pm

I have recently started generating NZBs for large (1-10GB) video files from the Easynews website for downloading through Newsbin. (ver. 6.90 on Win10, connecting to Eweka) Mostly this works great. However, I've noticed that there are several newsgroups on Easynews that seem to consistently give me NZBs that Newsbin can't DL as valid parts. NZBs from this handful of groups produce a collection of files that look to be the right size for typical .rar files, but which have a long alpha-numeric hash for a file name without any extension. Occasionally, for videos that consist of only a few parts, I've able to rename these hash files into proper .rar parts and they combine into vids okay, but that very rarely works. I'm not sure if this is a Newsbin problem or an Easynews problem (seems easier to blame Easynews : [ ), but I'm wondering if anyone else has noticed this issue and has found a fix. TIA
firehousefourfiveone
n00b
n00b
 
Posts: 5
Joined: Sun Nov 20, 2022 7:41 pm

Re: Problem with NZBs from Easynews website

Postby Quade » Wed Aug 30, 2023 4:19 pm

1 - I'd recommend upgrading to the current beta.

2 - You can email some of these NZB's that fail to "ts @ newsbin . com". I can try them out.

3 - Make sure you either "autoload" or send the downloads directly to the download list. Meaning you don't want to feed them to a post listing at the top. Modern NZB's work best when sent directly to the download list.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44862
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Problem with NZBs from Easynews website

Postby firehousefourfiveone » Wed Aug 30, 2023 4:57 pm

Thanks for the reply, Quade. Another detail that I just discovered - the NZBs behave the same way when opened in Forte Agent, so it sounds like the problem is with the Easynews website.
firehousefourfiveone
n00b
n00b
 
Posts: 5
Joined: Sun Nov 20, 2022 7:41 pm

Re: Problem with NZBs from Easynews website

Postby Quade » Thu Aug 31, 2023 7:49 am

Most posts these days with content that gets removed is posted obscured meaning the filenames aren't meaningful.

It's a moving target but Newsbin is able to handle many of these obscured files either by de-obscuring them or using the PAR files to rename them. Without the original NZB's it's not as reliable. It's possible Easynews doesn't have the original NZB's so their NZB's don't de-obscure properly.

The latest beta has the latest version of the de-obscurer. That's why I suggested starting there.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44862
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Problem with NZBs from Easynews website

Postby firehousefourfiveone » Thu Aug 31, 2023 11:09 am

Thanks for the explanation, Quade - I'll give that a try and will post back. Really appreciate how well Newsbin works and the great support!
firehousefourfiveone
n00b
n00b
 
Posts: 5
Joined: Sun Nov 20, 2022 7:41 pm


Return to Newbie Forum

Who is online

Users browsing this forum: Google [Bot] and 2 guests