Browse headers problem

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Browse headers problem

Postby bonalymac » Sun May 16, 2021 5:02 pm

Its a long long time since I tried this. And I may be doing it wrong.

Rather than do internet search, I wanted to download all headers, and then browse them. Right clicking on the Group and selecting Download all headers, and I get told I'm downloading 2,518,646 headers, taking about 10 mins to complete.

When its complete, clicking on show all posts returns a blank window.

My spools folder shows me having a range.db3 file 12kb, and a Storage.db file of 44 kb, but it goes to that size almost immediately I start downloading, and then remains the same size throughout.

What am I doing wrong?
bonalymac
Seasoned User
Seasoned User
 
Posts: 101
Joined: Wed Dec 28, 2005 9:12 pm

Registered Newsbin User since: 12/23/05

Re: Browse headers problem

Postby Quade » Sun May 16, 2021 5:10 pm

What's your "storage age" set to? If it's too short, it'll throw away all the newly downloaded headers that are older than that age.

Look down where it says "Cache X/Y (Z)"

Z represents the number of blocks of headers downloaded that still need importing. It should show some decreasing number after downloading a bunch of headers.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44578
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Browse headers problem

Postby bonalymac » Sun May 16, 2021 6:27 pm

Thanks,

Download age was 30 days, I've increased it and re-downloading.

Z is currently 0

I'll retry now

PS


Thats working already, thanks

Looks like all older posts.

Thanks again
bonalymac
Seasoned User
Seasoned User
 
Posts: 101
Joined: Wed Dec 28, 2005 9:12 pm

Registered Newsbin User since: 12/23/05

Re: Browse headers problem

Postby Quade » Sun May 16, 2021 10:32 pm

It's "Storage Age". "Download Age" only applies the first time you visit a groups. If you "Download All" you bypass "Download Age".
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44578
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Browse headers problem

Postby bonalymac » Mon May 17, 2021 4:27 am

Thanks again. I had actually set Storage age, not download age, that was a typo.

All working now, thanks.
bonalymac
Seasoned User
Seasoned User
 
Posts: 101
Joined: Wed Dec 28, 2005 9:12 pm

Registered Newsbin User since: 12/23/05


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 1 guest