Illegal Group state Record ID's invalid

Technical support and discussion of Newsbin Version 6 series.

Illegal Group state Record ID's invalid

Postby Biship » Sun Sep 08, 2019 6:18 pm

I get this when downloading latest headers, and even when deleting all headers (of that group) and downloading all headers for that group.
The only fix I can find is to delete the group and re-add it, but this is a little excessive.
Is there another method?
Biship
Active Participant
Active Participant
 
Posts: 88
Joined: Sun Jul 27, 2003 10:14 am

Registered Newsbin User since: 04/01/03

Re: Illegal Group state Record ID's invalid

Postby Quade » Sun Sep 08, 2019 8:06 pm

It's telling you something is wrong with the group record from the server. When Newsbin asks the server for group state, it gets numbers back for the group that record the count, min and max record numbers. That message means something is wrong with the counts from the group. Either the min record is bigger than the max or that the group is empty.

PM me the group if you want me to try my servers. Groups are server specific so, it might be fine on one server and broken on a different server.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43639
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Illegal Group state Record ID's invalid

Postby Biship » Sun Sep 08, 2019 8:17 pm

PM Sent. They all seem to be with news.usenet.farm.
Biship
Active Participant
Active Participant
 
Posts: 88
Joined: Sun Jul 27, 2003 10:14 am

Registered Newsbin User since: 04/01/03


Return to V6 Technical Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests